360doc文章提取器

独一无二抄底逃顶指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶

文章来源:文章来源 抓取时间:2019-02-11 23:25:31 浏览量:9 作者:我的图书馆啊28 返回文章列表

花钱没原因,省钱必有原因? 

为家庭、为生活、为自己,每个人都有自己省钱的理由!  而在省大师,省钱是不需要理由。  只要在淘宝天猫网购,全部都有优惠券,每天省省省!还给你赚钱的理由,靠“赚 省”的,才是王道!

公式源码:

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

K: VAR3,COLOR0000FF,LINETHICK2;

D: VAR4,COLOR00FF00,LINETHICK2;

VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;

DRAWTEXT(FILTER(VAR6,10)=1,38,'抄底'),LINETHICK3 ,COLORYELLOW ;

STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLORGREEN , ;

VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;

STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW , ;

DRAWTEXT(FILTER(VAR7,5)=1,80,'逃顶'),LINETHICK3 ,COLORGREEN, ;

VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;

STICKLINE(VAR8,85,100,10,0), , ;

Y:=CLOSE/REF(CLOSE,1)>1.07;

X:=VOL>MA(VOL,5);

A1:=Y AND X;

攻击涨停:IF(A1,70,0),COLORFF3399,LINETHICK2;

K1:=BARSLAST(L>REF(H,1) AND C/O>1.05);

K2:=L<REF(H,K1 1) AND COUNT(L<REF(H,K1 1),K1)=1;

缺口回补:IF(K2,60,0),COLORFFCC66,LINETHICK2;

强弱分界:50,POINTDOT,COLORAABBDD,LINETHICK2;

10,COLORFFFF33,LINETHICK2;

90,COLORFFFF33,LINETHICK2;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信订阅号:翔博软件工作室'),COLOR556699;

=========================

【温馨提醒】

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标

    下载DOC文档