360doc文章提取器

通达信游资建仓主图指标公式、MACD风云指标公式、金股低吸公式!

文章来源:文章来源 抓取时间:2019-02-11 18:47:52 浏览量:10 作者:我心飞翔14887 返回文章列表

看来大家真的是喜欢用指标选股,今天我在发两个指标,明天给大家来一点选股器,我自己觉得挺好用的,我懒得时候也会去用的。多的就不说了,直接上干货!

第一、通达信游资建仓主图指标公式

通达信游资建仓主图指标公式、MACD风云指标公式、金股低吸公式!

AA:=CROSS(MA(C,5),MA(C,20)) AND CROSS(MA(C,5),MA(C,30)) AND CROSS(MA(C,5),MA(C,60));

BBB:=MA(C,60)>MA(C,10) AND CROSS(MA(C,10),MA(C,30)) AND MA(C,30)>MA(C,20) AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<>

CCC:=MA(C,30)>MA(C,5) AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,10);

DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 and="" ma(c,5)="">REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1);

EE:=MA(C,20)>MA(C,5) AND CROSS(MA(C,5),MA(C,10)) AND MA(C,10)>MA(C,60) AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<>

FF:=AA OR BBB OR CCC OR DD OR EE ;

探测:=FF AND FILTER( FF,8);

DRAWTEXT(探测,L*0.958,'●(BUY)'),COLORRED;

STICKLINE(探测,H,L,0.3,0),COLORRED;

STICKLINE(探测,O,C,5,0),LINETHICK2,COLORRED;

AA1:=AMOUNT/VOL;

BB1:=L<>

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<>

EE1:=VOL<>

FF1:=BB1 AND CC1 AND DD1 AND EE1 ,COLORRED,LINETHICK0;

DRAWTEXT(FF1,L*0.99,'●(潜伏)'),COLORYELLOW;

STICKLINE(FF1,H,L,0.3,0),COLORYELLOW;

STICKLINE(FF1,O,C,5,0),LINETHICK2,COLORYELLOW;

DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),

HIGH*1.02,'●警'),COLORGREEN;

N:=5;

E:=(HIGH+LOW+OPEN+2*CLOSE)/5;

AAA:=2*E-LOW,NODRAW;AB:=2*E-HIGH,NODRAW;

ACC:=E+(HIGH-LOW),NODRAW;ADD:=E-(HIGH-LOW),NODRAW;今阻力:REF(AAA,1),COLORWHITE,NODRAW;

今支撑:REF(AB,1),COLORYELLOW,NODRAW;

明阻力:AAA,COLORCYAN,NODRAW;

明支撑:AB,COLORMAGENTA,NODRAW;

明突破:ACC,COLORGREEN,NODRAW;

明反转:ADD,COLORLICYAN,NODRAW;

{压力+支撑}

压力:MA(REF(HHV(C,30),1),2),COLORBLACK;

支撑:MA(REF(LLV(C,30),1),2),COLORBLACK;

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16

*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11

*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5

*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;

马线:MA(牛线,6),COLORGREEN;

MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) and="">

STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF2:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

日:=150;昨前:=3;

高1:=REF(HHV(H,日),昨前);

低1:=REF(LLV(L,日),昨前);

H1:=高1-(高1-低1)*0.191;

H2:=高1-(高1-低1)*0.382;

H3:=高1-(高1-低1)*0.5;

H4:=高1-(高1-低1)*0.618;

H5:=高1-(高1-低1)*0.809;

顶:REFDATE(高1,DATE),COLORRED;

一0.809:REFDATE(H1,DATE),COLORYELLOW;

二0.618:REFDATE(H2,DATE),COLORMAGENTA;

三0.500:REFDATE(H3,DATE),COLORWHITE;

四0.382:REFDATE(H4,DATE),COLORGREEN;

五0.191:REFDATE(H5,DATE),COLORYELLOW;

低:REFDATE(低1,DATE),COLORRED;

第二、MACD风云指标公式

通达信游资建仓主图指标公式、MACD风云指标公式、金股低吸公式!

N:=12;N1:=26;M:=9;

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIFF,9);

MACD:2*(DIFF-DEA),NODRAW;

连续走强:BARSLASTCOUNT(MACD>REF(MACD,1) AND MACD>0),NODRAW,COLOR0030FF,;{天}

强势回调:BARSLASTCOUNT(MACD0),NODRAW,COLOR0030FF,;{天}

连续走弱:BARSLASTCOUNT(MACD<>

连续反弹:BARSLASTCOUNT(MACD>REF(MACD,1) AND MACD<>

STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;

STICKLINE(MACD<>

STICKLINE(MACD0,0,MACD,4,0 ),COLOR00AAFF;

STICKLINE(MACD0,0,MACD,3.3,0 ),COLOR00BBFF;

STICKLINE(MACD0,0,MACD,2.2,0 ),COLOR00CCFF;

STICKLINE(MACD0,0,MACD,1.65,0 ),COLOR00DDFF;

STICKLINE(MACD0,0,MACD,1.1,0 ),COLOR00EEFF;

STICKLINE(MACD0,0,MACD,0.55,0 ),COLOR00FFFF;

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,4 ,0 ),COLOR0000AA;

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,3.3 ,0 ),COLOR0011BB;

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),COLOR0022CC;

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.65 ,0 ),COLOR0033DD;

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.1 ,0 ),COLOR0044EE;

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.55 ,0 ),COLOR0055FF;

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,macd,4,0>

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,macd,3.3 ,0="">

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,macd,2.2,0>

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,macd,1.65,0>

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,macd,1.1,0>

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,macd,0.55 ,0="">

STICKLINE(MACD<=ref(macd,1)and><0,0,macd,4,0>

STICKLINE(MACD<=ref(macd,1)and><0,0,macd,3.3 ,0="">

STICKLINE(MACD<=ref(macd,1)and><0,0,macd,2.2,0>

STICKLINE(MACD<=ref(macd,1)and><0,0,macd,1.65 ,0="">

STICKLINE(MACD<=ref(macd,1)and><0,0,macd,1.1 ,0="">

STICKLINE(MACD<=ref(macd,1)and><0,0,macd,0.55 ,0="">

IF(DIFF<>

IF(DIFF<>

IF(DIFF<>

IF(DIFF>DEA,DEA,DEA),COLORBLUE,LINETHICK1;

低位金叉:=CROSS(DIFF,DEA) AND DIFF<>

STICKLINE(低位金叉,0,-0.10,3,0),COLORYELLOW;

DRAWTEXT(低位金叉,-0.05,' 低位金叉'),COLORYELLOW;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 and="" count(jccount="">

STICKLINE(二次金叉,0,-0.10,3,0),COLORFF00FF;

DRAWICON(二次金叉,DEA*1.04,13) ;

DRAWTEXT(二次金叉,-0.08,' 二次金叉'),COLORFF00FF;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.13,3,0),COLORRED;

DRAWTEXT(底背离,DEA,' 底背离'),COLORRED;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(CLOSE,A2+1)DIFF AND CROSS(DEA,DIFF);

DRAWTEXT(顶背离,DEA,' 顶背离'),COLORGREEN;

A11:=DIFF<0 and=""><>

A22:=A11>REF(A11,1);

A3:=BARSLAST(A22);

A4:=COUNT(DEA>0 AND DIFF>0,A3)=0;

A5:=CROSS(DIFF,DEA);{金叉}

A6:=BARSLAST(A5);

A7:=REF(A6,A6+1)+A6;

A8:=(DIFF+DEA)/2;

A9:=(HIGH+LOW)/2;

A110:=A5 AND A7REF(A8,A7) AND A90;

DRAWTEXT(A110,DIFF*0.95,'★金叉介入'),COLORYELLOW;

第三、金股低吸指标公式

通达信游资建仓主图指标公式、MACD风云指标公式、金股低吸公式!

多方趋势:((7)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1),2,1)),COLOR0000FF;

空方趋势:(EMA(MA(多方趋势,5),7)),COLORF0F000;

{WWW.BUYHAOGU.COM}

STICKLINE((多方趋势>78) AND (多方趋势>=空方趋势),78,多方趋势,5,1),COLOR00FF00;

STICKLINE((空方趋势<>

STICKLINE((空方趋势>多方趋势),多方趋势,空方趋势,3,0),COLORF0F000;

STICKLINE((空方趋势<14) and="" (空方趋势="">多方趋势),多方趋势,20,3,0),COLOR00FFFF;

TJ:=FILTER((空方趋势<14) and="" (空方趋势="">多方趋势),6);

DRAWTEXT(TJ,40,'吸'),COLORFFFFFF;

探测金矿:(空方趋势<12) and=""><>

选金股:CROSS(多方趋势,空方趋势) AND (空方趋势<>

DRAWTEXT(CROSS(多方趋势,空方趋势) AND (空方趋势<>

中间线:50,COLORFFFFFF,POINTDOT;

以上就是我要分享的所有东西,我这里还有一些公式,但是不知道大家到底喜欢那种,有需要的可以在评论区写下你的想法,看到后我会及时回复!希望大家股市长红!

    下载DOC文档